Internet Explorer 9 Rolled Out to Campus

Over the weekend, we installed Internet Explorer 9 on all campus computers running Windows 7.  We had been running version 8 for the past few years due to some Washburn web sites not supporting the newer version.  Those issues have been resolved and we were able to go to the current version.  The upgrade to version 9 required a reboot in order to complete the installation.

If your computer does not appear to be running the new version, please reboot your computer.  If rebooting does not resolve the old version from being displayed, please call ITS User Services at 785-670-3000 or send email to support@washburn.edu.

 

Comments

  1. Sue Jarchow says:

    I checked my computer, and it shows that I have now have Internet Explorer 9.0. However, when I do a system check on D2L (d2l.washburn.edu), I get the following message:

    Browser

    Recommendation – You have an older version of Internet Explorer that is not supported. Upgrade to version 8 or higher to ensure that the system works as expected.

    What’s up?

    • John Haverty says:

      Sue, turn off compatability mode and D2L should start working for you. If this does not work, please let us know.

  2. Floyd Davenport says:

    Seems to be working just great. Thanks,

Speak Your Mind

*